Start a new topic

Support for UE4.26?

I notice this tool is still at v1.0 which will only install in Unreal 4.24.3 - is there a newer version that supports 4.26.x ?



1 person has this question
Login to post a comment