Welcome
Login | Register
Home Solutions

How can we help you today?

New Support or License Request
Verify Ticket Status
Solution home General FAQ

PROBLEM: PRESAGIS Product Installation Fails

Modified on: Mon, 31 Oct, 2016 at 8:45 PM


Updated: December 09, 2008
Author: TMP / Editor: TMP
Ref. ID: 5682

SYMPTOMS


Some Boot.ini settings may prevent the installation of new software or certain DLLs.

This document shows how temporarily disable this protocol and how to reset it.

 

CAUSE


You may encounter machines with "Data Execution Prevention" enabled. This may prevent new software from installing.

More information can be found at Microsoft.

"Data Execution Prevention (DEP) is a set of hardware and software technologies that perform additional checks on memory to help prevent malicious code from running on a system."

Another source of information can be found at ESRI.

 

RESOLUTION


We strongly recommend that any changes to the system and boot files are performed by your System Administrator.

  1. Select "My Computer"...right click to select "Properties"
  2. Select tab "Advanced"...in the "Startup and Recovery" area select "Settings"
  3. In the "System startup" area, click Edit.
  4. The Boot.ini file will display in the Notepad application. Change variable of /NoExecute=OptOut to /NoExecute=AlwaysOff
  5. After editing the Boot.ini file select save and then reboot the system.
  6. When the system comes up you should be able to install your software
  7. After installation go back though the steps and change the NoExecute variable back to the same settings, if you wish.

 

 




APPLICABILITY

Creator, Creator Terrain Studio, VegaPrime

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.
* Please note, this is not a license request. This is a request to renew or re-activate your maintenance.
Home Solutions Downloads
© 2007-2023 Presagis Canada Inc. or Presagis USA Inc. ALL rights reserved
Article views count