PROBLEM: PRESAGIS Product Installation Fails
Modified on: Mon, 31 Oct, 2016 at 9:45 PM
Author: TMP / Editor: TMP Ref. ID: 5682
SYMPTOMS
Some Boot.ini settings may prevent the installation of new software or certain DLLs.
This document shows how temporarily disable this protocol and how to reset it.
CAUSE
You may encounter machines with "Data Execution Prevention" enabled. This may prevent new software from installing.
More information can be found at Microsoft.
"Data Execution Prevention (DEP) is a set of hardware and software technologies that perform additional checks on memory to help prevent malicious code from running on a system."
Another source of information can be found at ESRI.
RESOLUTION
We strongly recommend that any changes to the system and boot files are performed by your System Administrator.
- Select "My Computer"...right click to select "Properties"
- Select tab "Advanced"...in the "Startup and Recovery" area select "Settings"
- In the "System startup" area, click Edit.
- The Boot.ini file will display in the Notepad application. Change variable of /NoExecute=OptOut to /NoExecute=AlwaysOff
- After editing the Boot.ini file select save and then reboot the system.
- When the system comes up you should be able to install your software
- After installation go back though the steps and change the NoExecute variable back to the same settings, if you wish.
APPLICABILITY
Creator, Creator Terrain Studio, VegaPrimeDid you find it helpful? Yes No
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